Intrusion Prevention

Cisco.Prime.DCNM.DownloadServlet.Information.Disclosure

Description

This indicates an attack attempt against an Information Disclosure vulnerability in Cisco Systems Prime Data Center Network Manager.
The vulnerability is due to insufficient input validation when vulnerable module handles a crafted HTTP request. A remote attacker can exploit this to gain unauthorized access to sensitive information via a crafted HTTP request.

Affected Products

Cisco Systems Prime Data Center Network Manager Prior to 6.2

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130918-dcnm

CVE References

CVE-2013-5487