This indicates an attack attempt against a remote Code Execution vulnerability in phpMyAdmin.
The vulnerability is caused by an error when the vulnerable software handles a malicious HTTP request containing a crafted URI. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted HTTP request.
phpMyAdmin versions 3.5.x before 220.127.116.11
phpMyAdmin versions 4.0.0 before 4.0.0-rc3
PHP versions after 5.4.6 are not vulnerable.
System Compromise: Remote attackers can gain control of vulnerable systems.
Upgrade to the latest version available from the website.