Intrusion Prevention

SAP.NetWeaver.Message.Server.Memory.Corruption

Description

This indicates an attack attempt against a Memory Corruption Vulnerability in SAP NetWeaver Message Server.
The vulnerability is caused by an error when the vulnerable system handles an out of bound array index. It allows a remote attacker to execute arbitrary code via a crafted request.

Affected Products

SAP NetWeaver 7.30 SP04
SAP NetWeaver 7.02 SP06
SAP NetWeaver 7.01 SR1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://service.sap.com/sap/support/notes/1800603

CVE References

CVE-2013-1592