Intrusion Prevention

eXtplorer.Ext_find_user.Authentication.Bypass

Description

This indicates an attack attempt to exploit an Authentication Bypass vulnerability in eXtplorer.
The vulnerability is due to the vulnerable application failing to adequately validate user-supplied data. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application by sending a crafted request to a vulnerable server.

Affected Products

eXtplorer 2.1.2
eXtplorer 2.1.1
eXtplorer 2.1.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue.