Intrusion Prevention

Gstreamer.QuickTime.File.Parsing.Multiple.Buffer.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in GStreamer framework library.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted MOV file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted MOV file.

Affected Products

GStreamer Project GStreamer prior to 0.10.12

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.

CVE References

CVE-2009-0387