Intrusion Prevention

Cisco.WebEx.Recording.Format.Player.ATDL2006.Buffer.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in Cisco WebEx.
The vulnerability is due to an an improper boundary check when the vulnerable software handles a maliciously crafted "wrf" file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted "wrf" file.

Affected Products

Cisco Systems WebEx Player Client builds 27.11.26 (T27 L SP11 EP26) and prior
Cisco Systems WebEx Player Client builds 27.21.10 (T27 LB SP21 EP10) and prior
Cisco Systems WebEx Player Client builds 27.25.9 (T27 LC SP25 EP9) and prior
Cisco Systems WebEx Player Client builds 27.32.0 (T27 LD SP32) and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20120404-webex

CVE References

CVE-2012-1335