Intrusion Prevention

MS.PowerPoint.Viewer.Drawing.Shape.Integer.Overflow

Description

This indicates a possible attempt to exploit a remote Code Execution vulnerability in Microsoft PowerPoint.
The vulnerability is caused by an error when the vulnerable software handles a malformed PPT file. It allows a remote attacker to execute arbitrary code via sending a crafted PPT file.

Affected Products

Microsoft Office 2000 Service Pack 3
Microsoft Office XP Service Pack 3
Microsoft Office 2003 Service Pack 2
Microsoft Office 2003 Service Pack 3
2007 Microsoft Office System
2007 Microsoft Office System Service Pack 1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the patch, available from the website:
http://www.microsoft.com/technet/security/Bulletin/ms08-051.mspx

CVE References

CVE-2008-0121