Intrusion Prevention

Adobe.Acrobat.Reader.File.Extension.Remote.Buffer.Overflow

Description

This indicates a possible attemot to exploit a Buffer Overflow vulnerability in Adobe Reader.
The vulnerability is in routines that parse document filenames. A malformed file name may trigger this condition when the file is opened.

Affected Products

Adobe Acrobat Reader 6.0.1
Adobe Acrobat Reader 6.0
Adobe Acrobat 6.0.1
Adobe Acrobat 6.0

Impact

System Compromise: Arbitrary code execution.

Recommended Actions

Upgrade to the latest version of Acrobat Reader (6.0.2 or later):
http://www.adobe.com/support/downloads/main.html

CVE References

CVE-2004-0632