Intrusion Prevention

HP.OpenView.HTTP.Network.Node.Manager.Buffer.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in HP OpenView Network Node Manager.
The vulnerability is caused by an error when the vulnerable software handles a malicious "header" or "cookie". It allows a remote attacker to execute arbitrary code via sending a crafted web page.

Affected Products

HP OpenView Network Node Manager 7.01
HP OpenView Network Node Manager 7.51
HP OpenView Network Node Manager 7.53

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the patch, available from the following web site:
http://support.openview.hp.com/selfsolve/patches

CVE References

CVE-2009-0921