This indicates a attack attempt against a remote Command Execution vulnerability in Jcow CMS.
Jcow CMS 4.2 and earlier.
Jcow CMS 5.2 and earlier.
System compromise: Remote attackers can execute arbitrary commands on vulnerable systems.
Free version users must update to version 4.3.1 or higher.
Commercial users must update to version 5.3 or higher.