Intrusion Prevention

Adobe.Reader.TrueType.Font.glyf.Table.Stack.Overflow

Description

This indicates an attack attempt to exploit two Stack Overflow vulnerabilities in Adobe Acrobat and Adobe Reader.

Affected Products

Adobe Reader X (10.1) and earlier 10.x versions for Windows and Macintosh.
Adobe Reader 9.4.5 and earlier 9.x versions for Windows and Macintosh.
Adobe Reader 8.3 and earlier 8.x versions for Windows and Macintosh.
Adobe Acrobat X (10.1) and earlier 10.x versions for Windows and Macintosh.
Adobe Acrobat 9.4.5 and earlier 9.x versions for Windows and Macintosh.
Adobe Acrobat 8.3 and earlier 8.x versions for Windows and Macintosh.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.adobe.com/support/security/bulletins/apsb11-24.html

CVE References

CVE-2011-2441