Intrusion Prevention

Xlink.FTP.Buffer.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in Xlink FTP.
The vulnerability is caused by an error when the software handles a malicious FTP response. It allows a remote attacker to execute arbitrary code via sending a crafted FTP response.

Affected Products

XLink Omni-NFS Enterprise

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.

CVE References

CVE-2006-5792