Intrusion Prevention

Adobe.Acrobat.U3D.TextureContinuationBlock.Heap.Overflow

Description

This indicates an attempt to exploit a Heap Overflow vulnerability in Adobe Acrobat and Reader.
The vulnerability is caused by an error when the vulnerable software handles
a crafted ".PDF" file. It may allow remote attackers to execute arbitrary code on vulnerable systems.

Affected Products

Adobe Reader X (10.0.1) and earlier 10.x versions for Windows
Adobe Reader X (10.0.3) and earlier 10.x versions for Macintosh
Adobe Reader 9.4.4 and earlier 9.x versions for Windows and Macintosh
Adobe Reader 8.2.6 and earlier 8.x versions for Windows and Macintosh
Adobe Acrobat X (10.0.3) and earlier 10.x versions for Windows and Macintosh
Adobe Acrobat 9.4.4 and earlier 9.x versions for Windows and Macintosh
Adobe Acrobat 8.2.6 and earlier 8.x versions for Windows and Macintosh

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.adobe.com/support/security/bulletins/apsb11-16.html

CVE References

CVE-2011-2096

Other References

APSB11-16