Intrusion Prevention

Mozilla.Firefox.CreateRange.Remote.DoS

Description

This indicates a possible attempt to exploit a Denial of Service vulnerability in Mozilla Firefox.

Affected Products

Mozilla Firefox 1.5.0.7 and earlier.
Mozilla Firefox 2.0.

Impact

Denial of Service

Recommended Actions

Upgrade to the latest version, available from the web site.
http://www.mozilla.com/en-US/firefox/new/

CVE References

CVE-2006-5633