Intrusion Prevention

ManageEngine.Applications.Manager.Code.Execution

Description

This indicates an attack attempt against a buffer overflow vulnerability in the ManageEngine Applications Manager.
The vulnerability is caused by an error when the vulnerable software handles a malicious uploaded program. It allows a remote attacker to execute arbitrary code via sending a crafted web page.

Affected Products

ManageEngine Applications Manager

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.