Intrusion Prevention

Ricoh.Web.Image.Monitor.XSS

Description

This indicates an attempt to exploit a cross site scripting (XSS) vulnerability in Ricoh Web Image Monitor.
The vulnerability is due to input validation errors. It can be exploited by attackers to cause malicious scripting code to be executed by the user's browser.

Affected Products

Ricoh web image monitor 2.03

Impact

System Compromise: remote script execution.

Recommended Actions

Currently we are unaware of vendor-supplied patches or updates.