Intrusion Prevention

Adobe.Illustrator.Remote.Buffer.Overflow

Description

This indicates an attack attempt to exploit a remote code-execution vulnerability in Adobe Illustrator.
The vulnerability is caused by an error when handling a malformed .EPS file. It can be exploited via a crafted EPS file, leading to remote code execution.

Affected Products

Adobe Illustrator CS4
Adobe Illustrator CS3

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any patches supplied by the vendor for this issue.

CVE References

CVE-2009-4195