This indicates an attack attempt against a cross-site scripting (XSS) vulnerability in Mozilla Firefox.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted webpage. It allows a remote attacker to conduct XSS attacks.
Mozilla Firefox 3.0.1 and previous versions
Mozilla Firefox 220.127.116.11 and previous versions
System Compromise: Remote attackers can gain control of vulnerable systems.
Upgrade to Mozilla Firefox version 3.0.2 or 18.104.22.168: