Intrusion Prevention

Mozilla.Firefox.Unicode.Document.Write.DoS

Description

This indicates an attempt to exploit a denial-of-service vulnerability in Mozilla Firefox.
This vulnerability is due to an error when the vulnerable software handles malformed data. An attacker may exploit this to cause the web browser to crash, causing a denial of service.

Affected Products

Mozilla Firefox version up to 3.6.12

Impact

An attacker can exploit these issues to crash the application, denying service to legitimate users.

Recommended Actions

Install 3.6.13 as soon as available.