Intrusion Prevention

IMAP.Command.Buffer.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in multiple products.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted IMAP command. It allows a remote attacker to cause a denial-of-service condition or inject and execute arbitrary code on the vulnerable system within the security context of the affected service, normally System.

Affected Products

Alt-N MDaemon 9.64
Qualcomm Eudora WorldMail Server 3.0
MailEnable MailEnable Professional 1.116 and previous versions

Impact

System compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Contact your vendor for upgrade or patch information.