Intrusion Prevention

HTTP.Malformed.Request.XSS

Description

This indicates an attack attempt against a directory-traversal vulnerability in multiple products.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted HTTP request. It allows a remote attacker to execute arbitrary HTML or script code within a target's web browser.

Affected Products

Microsoft Windows SharePoint Services 3.0 and previous versions

Impact

System Compromise

Recommended Actions

Contact your vendor for upgrade or patch information.

CVE References

CVE-2010-0817