Intrusion Prevention

Foxit.Reader.Title.Parsing.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in
Foxit Reader.
The vulnerability is caused by an error that occurs when the vulnerable
software handles a malicious PDF file. A remote attacker may exploit this to
execute arbitrary code via a crafted PDF file.

Affected Products

Foxit Reader version 4.1.1.0805

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any patch supplied by the vendor for this issue.