Intrusion Prevention

FTPShell.Response.Handling.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in
FTPShell 5.1.
The vulnerability is due to an error when the vulnerable software handles overly long input. An attacker may exploit this to execute arbitrary code.

Affected Products

FTPShell 5.1

Impact

System compromise

Recommended Actions

Currently we are not aware of any patches supplied by the vendor for this issue.