Intrusion Prevention

Adobe.Reader.CoolType.SING.Table.uniqueName.Buffer.Overflow

Description

This indicates a possible attack against a stack-based buffer-overflow vulnerability in the Smart INdependent Glyplets (SING) table handling of Adobe Reader.
An attacker may exploit this to execute arbitrary code.

Affected Products

Adobe Reader versions 8.2.4 and 9.3.4
Earlier versions may also be vulnerable

Impact

System compromise

Recommended Actions

Currently we are unaware of vendor-supplied patches or updates.

CVE References

CVE-2016-0945 CVE-2010-2883