Intrusion Prevention

Media.Jukebox.M3U.File.Handling.Buffer.Overflow

Description

This indicates an attempt to exploit a buffer-overflow vulnerability in Media Jukebox.
This vulnerability is caused by an error in the vulnerable software when processing malformed ".m3u" (M3U) files. It allows a remote attacker to execute arbitrary code via sending a crafted M3U file.

Affected Products

MultiMedia Jukebox 4.0 Build 020124

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any officially supplied patch for this issue.

CVE References

CVE-2009-2650