Intrusion Prevention

Mini.Stream.PLS.Buffer.Overflow

Description

This indicates an attack attempt against a buffer overflow vulnerability in
Mini_stream.
The vulnerability is caused by an error when the vulnerable software handles
a malicious PLS file. It allows a remote attacker to execute arbitrary code via sending a crafted web page.

Affected Products

Mini-Stream 3.0.1.1

Impact

Security Bypass: Remote attackers can bypass security checking of vulnerable systems.

Recommended Actions

Upgrade to the latest version, available from the website.
http://www.mini-stream.com/download.htm

CVE References

CVE-2009-1325