Intrusion Prevention

Adobe.Acrobat.U3D.RHAdobeMeta.Buffer.Overflow

Description

This indicates an attack attempt against a buffer overflow vulnerability in Adobe Reader and Acrobat.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted PDF file. It allows a remote attacker to execute arbitrary code.

Affected Products

Adobe Acrobat and Reader versions prior to 9.1.2
Adobe Acrobat and Reader versions prior to 8.1.6
Adobe Acrobat and Reader versions prior to 7.1.3

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version, available from the web site:
http://www.adobe.com/support/security/bulletins/apsb09-07.html

CVE References

CVE-2009-1855