Intrusion Prevention

PostNuke.PNphpBB2.ModName.File.Inclusion

Description

This indicates an attack attempt against a file include vulnerability in PostNuke PNphpBB2.
The vulnerability is caused by an error when the vulnerable software handles a malicious request. It allows a remote attacker to execute arbitrary code via sending a crafted web page.

Affected Products

PNphpBB2 1.2i and earlier

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Fix bug via edit source code

CVE References

CVE-2009-0592