Intrusion Prevention

Bopup.Communications.Server.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in Bopup Communications Server 3.2.26.5460 which could lead to arbitrary code execution.

Affected Products

Bopup Communications Server 3.2.26.5460

Impact

System compromise

Recommended Actions

Currently we are unaware of any vendor-provided updates or patches. Please refer to vendor's website for latest updates:
http://www.blabsoft.com/products/server/

CVE References

CVE-2009-2227