Intrusion Prevention

Adobe.Reader.Javascript.Alert.Handling.DoS

Description

This indicates an attack attempt against a denial-of-service vulnerability in Adobe Reader.
The vulnerability is caused by an error when the vulnerable software handles
malformed arguments to the affected function. A remote attacker may exploit this to cause a denial-of-service condition.

Affected Products

Adobe Reader 9.1.0
Adobe Reader 9.1.1

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

There are no updates or patches released by the vendor at the time of this writing. We suggest disabling of Javascript features as a workaround.