Intrusion Prevention

Adobe.Reader.TrueType.Font.Handling.Memory.Corruption

Description

This indicates an attack attempt against a memory-corruption vulnerability in Adobe Reader and Acrobat.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted PDF file. It allows a remote attacker to execute arbitrary code.

Affected Products

Adobe Reader 9.1.0
Adobe Acrobat Pro 9.1.0

Impact

System compromise

Recommended Actions

Refer to the vendor's website for the suggested workaround:
http://www.adobe.com/support/security/bulletins/apsb09-07.html

CVE References

CVE-2009-1857