Intrusion Prevention

Maya.Studio.Playlist.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in Maya Studio EO Video.
The vulnerability is caused by an error when the vulnerable software handles a malicious .eop file. It allows a remote attacker to execute arbitrary code via sending a crafted .eop file.

Affected Products

EO Video (eo-video) 1.36

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently, we are not aware of any vendor supplied patch for this issue.
Do not open untrusted playlist (.eop) files.

CVE References

CVE-2008-3733