Intrusion Prevention

EFS.Easy.Chat.Server.Authentication.Request.Code.Execution

Description

This indicates an attack attempt against a stack-overflow vulnerability in Easy Chat Server which may lead to remote code execution.

Affected Products

Easy Chat Server 2.2 and maybe other versions.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue. Please refer to the vendor's website for the latest update or patches.

CVE References

CVE-2004-2466