Intrusion Prevention

Linksys.VoIP.Phone.Invalid.Char.DoS

Description

This indicates an attempt to exploit a denial-of-service vulnerability in Linksys SPA941 phones.
This issue may allow a remote attacker to reboot the vulnerable device. As a result, service is denied to legitimate users.

Affected Products

Linksys SPA941 VoIP phones

Impact

Denial of service: Remote attackers can crash the vulnerable phone.

Recommended Actions

Update to the latest firmware version.

CVE References

CVE-2007-2270