Intrusion Prevention

HP.Web.Jetadmin.Multiple.Vulnerabilities

Description

HP Web JetAdmin has multiple vulnerabilities. A remote attacker could execute arbitrary code on a vulnerable system via a specially crafted HTTP request.

Affected Products

HP JetAdmin 7.5.2546

Impact

System compromise, remote code execution.

Recommended Actions

Currently we are not aware of any official fix for this issue.

CVE References

CVE-2004-1857 CVE-2004-1856