Intrusion Prevention

Ethereal.DISTCC.Malformed.Packet.Buffer.Overflow

Description

It indicates a possible exploit of a Buffer Overflow vulnerability in the CDMA dissectors in Ethereal/Wireshark.

Affected Products

Ethereal before 0.10.11

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version of Ethereal (now known as Wireshark):
https://www.wireshark.org/download.html

CVE References

CVE-2005-1461