Intrusion Prevention

MyBulletinBoard.Search.PHP.SQL.Injection

Description

It indicates a possible exploit of a SQL injection vulnerability in MyBulletinBoard (MyBB), that may allow remote attackers to execute arbitrary SQL commands via certain parameters to search.php.

Affected Products

MyBulletinBoard MyBulletinBoard RC4

Impact

Compromise of affected system.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.

CVE References

CVE-2005-2580