Intrusion Prevention

ActiveCampaign.12All.Broadcast.Email.Username.SQL.Injection

Description

ActiveCampaign 1-2-All Broadcast Email is prone to a SQL injection vulnerability. This is an input validation issue related to data that will be used in SQL queries, allowing a remote user to influence the structure and logic of a query.

Affected Products

ActiveCampaign 1-2-All Broadcast Email 4.0 7

Impact

It is likely that the issue could compromise the software. Depending on the database implementation and the nature of the affected query, it may also be possible to gain unauthorized access to the database.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.

CVE References

CVE-2005-3679