Intrusion Prevention

FireWall1.FWA1.Authentication.Weakness

Description

Check Point FireWall-1 has a authentication weakness vulnerability. A remote attacker could make the firewall or VPN crash via sending a specially crafted packet.

Affected Products

Check Point FireWall-1 version 4.1 SP1 and prior.

Impact

Denial of Service

Recommended Actions

Apply the latest Service Pack for your system.
http://www.checkpoint.com/techsupport/alerts/list_vun.html#Inter-module_Communications

CVE References

CVE-2000-0806