Intrusion Prevention

PHP.upload.php.PATH.Parameter.XSS

Description

It indicates a possible exploit of an input validation vulnerability in ContentNow.

Affected Products

ContentNow ContentNow 1.30

Impact

System compromise.

Recommended Actions

Upgrade to the latest version of the vulnerable software.

CVE References

CVE-2006-3568