Intrusion Prevention

Kerio.MailServer.Username.Buffer.Overflow

Description

It indicates a possible exploit of a buffer overflow vulnerability in Kerio MailServer 5.6.3, which allows remote authenticated users to cause a denial of service and possibly execute arbitrary code.

Affected Products

Kerio Mailserver 5.6.3

Impact

Execute arbitrary code in the context of affected application.

Recommended Actions

This issue has been addressed in Kerio MailServer 5.6.4.

CVE References

CVE-2003-0487