Intrusion Prevention

Adobe.Acrobat.Plugin.DoS

Description

It indicates a possible exploit of a DoS vulnerability in Adobe Acrobat Reader Plugin, when used with Internet Explorer, that may allow a remote attacker to cause a denial of service (memory consumption) via a long sequence of # (hash) characters appended to a PDF URL.

Affected Products

Adobe Acrobat Reader Plugin before 8.0.0

Impact

Denial of service

Recommended Actions

Update to Adobe Acrobat Reader 8.0.

CVE References

CVE-2007-0048