Intrusion Prevention

SSH.Server.Key.Exchange.Overflow

Description

This indicates a possible attempt to exploit a buffer overflow vulnerability that is present in several SSH server implementations.

Affected Products

WeOnlyDo! wodSSHServer 1.3.3 DEMO
WeOnlyDo! wodSSHServer 1.2.7
freeSSHd freeSSHd 1.0.9

Impact

System compromise.

Recommended Actions

Upgrade to a non-vulnerable version.

CVE References

CVE-2006-2407 CVE-2002-1359