Intrusion Prevention

WapServ.DoS

Description

It indicates an attacker attempted a Denial of Service attack against WarpServ. WarpServe is vulnerable to multiple Denial of Service attacks. If malicious data is sent on either port 9200 or 9021, it can cause the WarpServ to stop responding.

Affected Products

WapServ WapServ Pro 1.0, WapServ WapServ Lite 1.0, and WapServ WapServ Enterprise 1.0

Impact

Denial of Service

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.