Intrusion Prevention

AIX.Source.Code.Browser.Pdnsd.Buffer.Overflow

Description

It indicates a possible exploit of a Buffer Overflow vulnerability in the Name Server Daemon (pdnsd) for the AIX Source Code Browser. An attacker can exploit this vulnerability to gain root access on vulnerable systems.

Affected Products

IBM AIX 4.1 - 4.2.1

Impact

Compromise of the affected system.

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.

CVE References

CVE-1999-0745