Endpoint Vulnerability

Security Vulnerability CVE-2019-5443 in MySQL

Description

Supported versions that are affected are 5.7.27 and prior and 8.0.17 and prior. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in takeover of MySQL Server.

Affected Products

MySQL Server

References

CVE-2019-5443,