Endpoint Vulnerability

CVE-2019-1010228DCMTK: buffer overflow in DcmRLEDecoder::decompress() leads to possible code execution and denial of service

Description

buffer overflow in DcmRLEDecoder::decompress() leads to possible code execution and denial of service

Affected Products

DCMTK

References

CVE-2019-1010228,