Endpoint Vulnerability

Security Vulnerability CVE-2019-5840 for Google Chrome

Description

Incorrect security UI in popup blocker in Google Chrome on iOS prior to 75.0.3770.80 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5840,