Endpoint Vulnerability

Security Vulnerability CVE-2019-5814 for Google Chrome

Description

Insufficient policy enforcement in Blink in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5814,