Endpoint Vulnerability

Security Vulnerability CVE-2019-5812 for Google Chrome

Description

Inadequate security UI in iOS UI in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to perform domain spoofing via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5812,